
DIAMM Image Restoration Workbook June 2006

20

2

PHOTOSHOP

Basics:

• Tool settings

• Keystrokes

• Palettes

• Write-protecting source files

• Different ways of achieving the same result

Tools

• Zoom

• Crop

• Selecting

 marquee

 lasso

 magnetic lasso

 magic wand

 select colour range menu

 adding to/subtracting from selections

 inverting selections

 expanding and contracting

 feathering

 smoothing

• Straightening

• Cutting and pasting

• Resizing canvas

• Layers

 Creating a new one

 Adjustment layers

 Layer order



DIAMM Image Restoration Workbook June 2006

21

Basics

Tool settings

Changing to precise tool cursors

Default settings in Photoshop causes the cursor to represent the selected tool rather than
being a pointer or something more accurate. For restoration you will need to use a more

precise method of pointing, and the settings on Photoshop need to be changed.

Menu: Photoshop > Preferences > Display & Cursors…

For both Painting Cursors and Other Cursors, select Precise and hit

OK.

The History palette records the actions you do from the time you open the document, but its
memory is limited unless you change the settings:

Menu: Photoshop > Preferences > General…

For History States enter a larger number, e.g. 30. If you have a large RAM

allocation you can set this number higher, but doing so uses RAM, and you will need

to balance the requirement for saved History with the specifications of your

hardware.

The history is wiped out when you close the document and cannot be retrieved.

Conversely, if you are low on RAM you can free some up by purging the history, menu:

Edit > Purge, there you will find a choice of items to purge (Clipboard, History, Undo

and All). The Clipboard option is useful for a big Copy/Paste operation.

Keystrokes

Using keystrokes can vastly speed up your working process, since you will spend less time

positioning the mouse. It is also a good working practice to minimize use of the mouse
where possible, as over-use, particularly when you are not used to extended mouse use,

can lead to RSI: restoration inevitably involves a lot of mouse work.

The highlighted button in any dialog box is activated by hitting the enter or return
keys. The cancel button is activated by hitting the esc key

To reset the dialog box to its original settings without exiting it, press the alt key (PC/Mac)

and the Cancel button will change to Reset.

There are useful shortcuts within Photoshop using ‘modifier’ keys to change the effects of
tools, to add or subtract or to change button designations

PC & Mac

Alt reverses the action of the tool (e.g. from zoom in to zoom out, or from add to

subtract)

Alt allows temporary subtraction when addition is the current mode for selection

tools, Shift permits addition when subtraction is the current mode.

Shift allows you to add to selections, shift-alt to subtract from them
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PC:

Ctrl-Z undoes last action, Alt-Ctrl-Z undoes last step.

Mac:

Cmd-Z undoes the previous action; Cmd-alt-Z steps back one history state at a

time (the same effect as multiple undo)

For multiple undo actions use the History palette.

The other nice thing about learning the keystrokes is that some are often (but not always!)
active during the use of another tool, a simple example: you have the Levels dialog box up

and have made several adjustments but you want to examine both the detail and overall

effects and using the Zoom tool would mean closing the Levels dialog and losing your

adjustments – instead just use Ctrl+ to zoom in, Ctrl- to zoom out, Ctrl-0 to fit on

screen and Alt-Ctrl-0 to view actual pixels (i.e. 100%), the scroll bars are still active for

panning OR you can press the space bar and the pointer changes to the Hand tool.

Palettes

When you first open Photoshop, the tools and palettes are laid out in a default workspace.
On the left is the tools palette, and on the right are a number of other function palettes. To

save space, each palette window may have two or three tool palettes on it, accessed with

tabs at the top of the window. Each tool palette has its own drop-down function menu, found

under the  sign at the top right of the small window.

You can close any of these windows and reopen them by selecting them in the menu:

Windows > [tool palette]. You can also change the default layout by dragging

the windows, resizing them or dragging tabs between windows to create different work sets.
You can also ‘dock’ any tab and its content in the grey dock area at the right-hand end of the

options bar.

Write-protecting source files

The first action you should always do when preparing to work on an image is to protect your
original. NEVER work on the original file, as you may need to refer back to it. It is also

sometime useful (if you have enough screen space) to have the original file open at the

same time as the restored file, so that you can keep track of whether you are actually
improving or disimproving with your work.

You can write-protect your originals by keeping them on a non-rewritable CD or DVD, but

this type of storage is unreliable, and you may find that your original image is lost. If the

images are precious, and you have the only copy, then make sure you have made multiple
archive and backup copies.

Before beginning work, copy your image to the local hard drive. To write protect this image:

PC: In Explorer: right-click on the file (or group of files), choose Properties and check
the Read-only Attribute box om the General tab.

Mac: click on the image icon, hit Cmd-I or Menu: File > Info

In the dialog box that comes up, click in the locked checkbox. This will prevent you

from editing this document accidentally.
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Different ways of achieving the same result

Photoshop is an extremely verstatile and powerful image editor. From users point-of-view

this means that it takes quite some time to understand the complexity of the program.

Another aspect of this versaltily is that there are often a number of ways of achieving the

same, or very similar, result. Each person may well have their own favourite set of tools, this
can arise through familiarity (they understand or have a feel for the results they can obtain

with that tool), or that they have never used other tools which may give them the same

(possibly better) result. There is often a tendency for users to stick with what they know –
sometimes they believe (and tell others) that this is the only way to achieve a given result.

Try not to get into this habit, by all means use the tools you know best but also try and keep

an open mind and explore techniques that you have either never used before or may have
dismissed, books and websites can be good sources of new ideas and methods.

On the next page is a relatively trivial example of how a similar result can be achieved with

different methods:

Tools

Photoshop provides the user with a palette of tools which more or less
graphically represent what they are able to do. In order to avoid this palette

becoming unmanageably large, related or refined versions of several tools

are hidden under the primary tool icon. The tools with a little black tab in the

corner have other tools hidden underneath, which show if you right-
click on the tool (PC), or click and hold on the icon (PC/Mac), alt-
click or right-click (Mac).

Occasionally a tool you have seen but cannot remember where to find is

difficult to locate because it is hidden under something that is not related to

its function. One example is the Measure tool, which is hidden under the
eyedropper:

You can switch between tools by clicking on them, or by hitting the letter on

the keyboard shown in the menu for each tool. You can also find out the

keystroke for that tool by clicking on the tool and hovering over it until the
popup help appears.

To cycle through the tool options using the keyboard on both the PC and the

Mac hold down the shift key at the same time as typing the required letter

(repeatedly).

 Not all the tools have keystrokes assigned.
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These images show how a

similar effect can be achieved

with different tools.

From top to bottom we have:

• Original,

• Curves adjust,

• Levels adjust and, finally

• Highlight & Shadow

adjust.

The latter is available in

Photoshop version CS and later.

There are obvious differences but

the settings for the tools were not

changed very much. With more
‘fiddling’ the results could have
been made even more alike.
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Zoom (keystroke Z)

This tool allows you to zoom your view in and out. There are tool settings on the
options bar at the top of the display: you can change the default action from zoom in

(with the + sign) to zoom out (with the - sign), but since you are likely to want to swap

between the two it is best to leave it on one setting, and use the alt key to reverse

the zoom direction. There is a checkbox which specifies whether the window resizes

when you zoom, and also three buttons, which create specific views: fit on screen,

print size and actual pixels. You will use this last button most, since restoration
requires detail work at high magnification.

You can zoom on a specific area by clicking on a point in the image while the zoom

tool is selected, but there is also a keystroke for zooming generally which allows you

to zoom in or out not matter which tool you have selected: Ctrl/Cmd + or -

Crop (keystroke C)

To choose a particular part of an image and delete everything around it, click on this

tool and then drag-select the area that you want to define. When you release the

mouse button, a square or rectangular area is selected (to constrain to a square, use

shift while dragging). The resulting area can be resized by dragging the corner or

edge boxes. To see what you have selected more clearly, select shield on the tool

options bar after dragging.

To deselect the area, click anywhere outside the selection, or hit Esc.

To delete the material outside the cropped area, hit Return/Enter.

Selection Tools

If you have created a selection using any of the tools described below but decide you
don’t want it, the keystroke to deselect is Ctrl-D (PC) or Cmd-D (Mac).

Marquee (keystroke M)

The Marquee creates specific shapes, squares, rectangles, circ les, ovals. It is a click

and drag tool and can be used in any direction. The corner of the square (with this
shape selected) appears where you initiate your drag. From that point the tool

creates a square or rectangle with the opposite corner sited where you release the

button. Under this tool are circle and oval shapes.

To constrain the dragged shape to a square, hold down the shift key while

dragging. Holding down shift while dragging with the ellipse shape constrain the

selected area to a circle. When creating a circle the shape is created as if within an
invisible square.

Although you can move the selection once you have made it by nudging (using the

pointer tool) you cannot change its size except by adding or subtracting with another
marquee, or by using a drop-down menu option.
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A common error is confusion between the Crop tool (which deletes everything outside
the selected area) and the Marquee tool (which selects everthing within the selected
area). The Crop tool is resizable, but the Marquee tool is not. If you accidentally use the
crop tool, simply use the document History to undo your action.

Lasso (keystroke L)

The Lasso is a tool that allows you to select any part of the image with complete

freedom of shape. As you might expect from the name, you use the mouse (click and
drag) to draw a shape and everything within the shape is selected. You will note that

it has other tools hidden under this icon: these will be discussed later.

When selecting with the lasso tool, the lasso shape will automatically join up to the
starting point from wherever you lift your finger from the mouse button: you do not have
to draw right back to the starting point yourself.

Magnetic lasso

The Lasso tool is a free-drawing tool, and can be

difficult to manipulate with a mouse (a graphics
tablet is significantly easier). Where you are

trying to follow an irregular line such as the

boundary of staining on a leaf, the Magnetic
Lasso Tool is invaluable. It is found hiding under

the Lasso tool on the tools palette.

This tool works by creating a selection path
along a line based on colour contrast. The tool

options bar offers options including ‘Edge

Contrast’ where you can define the level of

contrast that you want the tool to detect. To
create a selection path with this tool, click on a starting point and then drag the

pointer along the boundary of the selection area. Selection points can be ‘forced’ by

clicking, otherwise the software automatically puts them in at regular intervals. You

can delete a selection point if you think it is wrong simply by hitting Del. To complete

the selection area drag the pointer back to the starting point or origin of your path;
the pointer will change shape and a click will join the two ends so that everything

within the selection path is now selected.

Magic wand (keystroke W)

This tool allows you to choose a colour on the image and select all adjacent colours

that are the same, or nearly the same. The degree of similarity is defined by the
Tolerance number in the tool options bar. The higher the number, the wider the

colour spectrum that will be selected. This is very handy for dealing with small areas

or individual items on an image. You can add to the selection by holding down

shift and selecting another colour or area, and subtract by clicking while holding

down alt.
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The icons in squares perform the following functions:

 Selects the colours you click on: new selections cancel previous ones;

 Adds to your previous selection;

 Subtracts from your previous selection;

 Selects a colour range within a previous selection;

Anti-aliasing essentially blurs the edgs of  things: so instead of something being a

hard black and white edge – this is particularly noticeable on curves, which look
jagged on black/white images. What anti-aliasing in this tool will do is fill in the

missing bits on the curves with a mid–range colour to make curves looks smoother. If

you select ‘Anti-aliased’ the wand will create the fill-in colours on curves.

If you select ‘Contiguous’ this selects all the colours adjacent to the one you have

selected, but not any similar or duplicate colours that are separated from your
original point by another colour that is too dissimilar.

If you select ‘Use All Layers’ the colours selected will include all the layers you have

created so far; otherwise it will only act on the layer which you have selected (check
that you have click-selected the background layer if that is the one you are working

on).

‘Select Colour Range’

This is not on the tools palette, but is accessed from the Select Menu on the menu-bar.

This tool behaves very similarly to the magic wand, but selects a much finer gradation of

colours. It enables you to make fine-grained selections which select all the colours across
the whole document, or within a preselected area. Another difference is that it creates a

preview to show you what you have selected and, with large files, is much quicker to work

with than the wand, since it does not actually select the pixels until you hit OK. It also

provides some refinements in colour selections which may be useful. Before accessing this

tool, zoom in on the image so that you can see individual pixels – 200% is good, higher if the

area is difficult to see.

Before starting work using this tool, always make sure you have selected the background
layer, or the one which you want your work to affect.

Menu: Select > Color Range…

The Dialog box that comes up will show a preview of your image in black and white. The
white colours are the ones that are currently selected. In order to see the image in real

colour in the viewer, hold down the Ctrl key (PC)/Cmd key (Mac)

If you click anywhere on the image behind the tool dialog box, the colour you click on will be

selected in the viewer. If the image is not in the right position you can move it by using the
scrollbars or roller on your mouse. The ‘Fuzziness’ slider performs the same function as

‘Tolerance’ in the Magic Wand tool: it defines how broadly the software interprets the colour

you have selected.

The fuzziness affects all colours you have selected. With the magic Wand Tool the
Tolerance only affects selections that you make after changing that number, so you can
create selections with widely varied colour tolerances.
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In this example the black colour of the text has been selected. Although you can only see

part of the image when it is blown up on screen, the preview shows the whole image (albeit
very small). The fuzziness is at 9 to avoid selecting anything more than the required colours.

In order to see where the ink colour has not been selected choose one of the options from

the ‘Selection Preview’ drop-down menu at the bottom of the dialog box. It is clear from the

second view which pixels are missing from the selection and need to be added (mainly in the
letters ‘a’ and ‘u’ in the lower line of text visible in this clipping).

To add to the selection shift-click, or select the ‘+’ eyedropper in the dialog box. Although

you can increase the selection by moving the fuzziness slider up/right (and decrease by

moving it down/left) the refinement necessary in restoration generally requires a low
fuzziness (in the range 8-24 usually), and a large number of selected colours.

Fuzziness can be changed during selection by using the rollerball on the mouse (if you
have one) or the up/down cursor keys.

Do not attempt to select more than one colour – e.g. red and blue, as the software will select

all the colours of the spectrum in between, and that will be too broad a range.

Although not a difficult or complicated tool to use, this is crucial to many restoration
processes. The skill is mainly in judging the balance between selection and fuzziness. With

practice you will find that your colour selections become much more accurate and you can

work more quickly: at first the process is slow, and can be frustrating.

One of the most frustrating errors encountered in using this tool is to create a long and
painstaking selection, then on hitting OK to find that almost everything on the image is
selected. This is because you may not have returned to the background layer before
beginning your selection process.

Adding to/subtracting from selections

You can add to (or subtract from) selections with any of the selection tools: a selection made

with the magic wand can be added to with the Magic Wand, Marquee or Lassos, but not with

the ‘Select Color Range’ tool (this will only select colours within the selection area you have

already defined).

To add to a selection, click on the desired tool and drag-select (point-select with the Magic

Wand) while holding down the shift key. To remove areas from the selection click on the

desired tool and drag-select (point-select with the Magic Wand) while holding down the alt
key.
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Inverting selections

A useful process with areas that seem to defy colour-range selection using the Magic Wand

or Select Colour Range tool is to try selecting all the colours that you know you do not want
(instead of those you do), then invert your selection: this reverses your selection and slects

all the colours previously excluded. Menu: Select > Inverse or keystroke Ctrl-
shift-I (PC)/Cmd-Shift-I (Mac).

Expanding and contracting

Having created a selection you may find that it is too grainy for your requirements. You can

expand what you have selected in tiny increments by using the menu: Select > Modify
> Expand…. You can choose to expand by any number of pixels: the most useful course

is to expand by one pixel. This often joins up single pixels that are just separated and

creates a more effective selection area. Likewise, you can contract your selection, menu:

Select > Modify > Contract…

Feathering

Feathering is useful when you do not want to create a hard-edged selection: it softens the

edges of a selection. When selecting (for instance) an ink of a particular colour, you will find
on zooming in that the bleeds at the edge of the pen-stroke are often quite different in

colour. If you select the main ink colour and then remove it, you are left with the edges of the

ink like a ghost image. If you expand the selection by e.g. 2 pixels, and then feather also by
2 pixels, whatever fill you put in place has a softer edge, and ‘removes’ the writing more

effectively.

You can only feather when you have a part of the document selected. After creating a

selection go to menu: Select > Feather… (note keystroke option on the menu) then

enter a number for the pixel radius: the larger the number the wider the feathering will be.

In the examples below the over-writing (which we want to eliminate) is the black/dark brown

text, and the writing we wish to see is mid brown/yellowishmusical notation (diamonds and
squares in this sample). The background is a paler pinky-brown. The first action was to

create a pattern fill that matched the background (how to do this is discussed later), then a

colour range was selected using the ‘Select Colour Range’ tool.

The colour range of the overwritten text was not particularly carefully selected – you can see

that the selection is extending
into the paler brown of the

music notes – but even with a

fairly generalized colour

selection the difference in effect
with and without feathering of

the edges is dramatic. The

softer edges of the filled area
mean that they do not interrupt

the eye to such an extent, and

the palimpsest is revealed.

Steps:

1 Select ink colour using
‘Select Colour Range’. (The

edges of this image show

the selection defined by a
dotted line.
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2 Replace selected colour with

previously defined pattern
based on background texture

(described in Chapter 3). The

writing still interrupts the eye

when trying to read the
underlying music notes.

3 Go back to previous colour

selection; expand and feather
selection by 2 pixels and then

replace with previously

defined pattern based on
background texture.

This gives a result that interrupts the eye far less than the result after action no. 2. There

would probably be a value in performing a further colour range select on the grey edge-

colour, but this is sufficient to demonstrate the difference in result.

If you feel that your selection is too broad you can feather without expanding, or contract the

selection using Select > Modify > Contract…

Smoothing

When a selection range appears very bitty and broken up, but expanding the selection may

include pixels which you do not want to select, smoothing can have a more desirable result,

joining up pixels at a proximity that you define in the dialog. Smoothing is found under the

menu: Select > Modify > Smooth…

Performing any of these actions as a test is possible, since if the result is not as you had
hoped, you can step back to your original selection using the Document History or Undo.
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Straightening; Cutting and pasting; Resizing canvas

Straightening is inadvisable prior to digital restoration, unless you are rotating through 90° or

180°. Slight rotations are achieved without apparent visible effect on the picture, but in fact it

does mean the rewriting of colour values and slight blurring of boundaries. As you can see

from the example above, the boundaries of letters and artefacts on an image are crucial to
defining content.

In the example below, the manuscript was cut in two, and the restorer wishes to reunite the

two halves of the page using the digital images.

   

Steps:

Locate a control area on each page that will be used to straighten the images that will be the

same between the two images. The edges of the page are not good control areas, as they
are rarely straight, even at the point where the pages were cut in two. In this case the stave

lines of the music or the vertical side ruels are probably the best point from which to define

vertical or horizontal. There are usually rules of some sort on pages of text which can be

used in this way.

The tool used for straightening is the ‘Measure Tool’, found under the ‘eyedropper’

(keystroke I). Select the tool then draw a control line (using click-and-drag) along the line

that you have chosen to be horizontal or vertical (in this case it will be horizontal). Having

drawn the line exactly following the angle of the stave line, go to menu: Image > Rotate
Canvas > Arbitrary…

The dialog box that opens has a number already inserted into the angle box – do not change

this: it has been calculated by the software based on the control line that you drew with the
measure tool, and is the correct angle of rotation required to turn this line to horizontal (or

vertical, whichever is closest). Hit OK

The image will rotate and become slightly larger to accommodate the angle. Perform this

action on both pictures that you want to join. In the image of the top of the page, you need to

create more space to accommodate the bottom half of the leaf.

This is not the same thing as changing the image size, but the two actions are often
confused. In Canvas Size you are changing the size of the canvas by adding space
around your existing image, or cropping it down.

Go to menu: Image > Canvas Size… and in the dialog box double the height number

or change the values from inches to percent, and put in 200%. Before hitting OK you need to

show where this extra space will be added. The graphic box labelled ‘Anchor’ shows where

your source image will be in relation to the new canvas size. Since you want to create space

below the existing image, click in the top middle box. The arrows in the other boxes show
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where the new canvas will be added. In this case, since we have only changed the height,

the additional space will be added below the existing image. Now hit OK. Select menu:

File > Save As… and give your new image a suitable name.

Now you need to collect the bottom half of the page and paste it into the new file containing

the top half. Bring the image showing the bottom half of the page to the foreground by

clicking on it, or (if you have a lot of images open) by navigating via the menu: Window >
Documents > [filename of file you want].

Using your newly-acquired selection skills, select the manuscript page, excluding the dark

background. The most important place to ensure your selection is tight to the edge of the

leaf is at the top, where it will join on to the upper part. The best tool for making precise
selections like this is the Magnetic Lasso, but if you are not particularly anxious to stick the

pages together exactly you could use the Marquee or Lasso tools.

Once you have created your selection, copy the content to the Clipboard:

Menu: Edit > Copy or keystroke Ctrl-C (PC)/Cmd-C (Mac)

Go to the large-canvas image you created earlier by clicking on it or navigating via menu,
and paste the clipboard contents onto it:

Menu: Edit > Paste or keystroke Ctrl-V (PC)/Cmd-V (Mac)

This creates a new layer with the bottom part of the leaf on it, and it sits on top of the

background layer, so covers it up until you move it.

Select the ‘Pointer’ or ‘Move’ tool from the tool palette (keystroke V). You can now

move the newly pasted layer content by click-dragging or, for fine adjustment, by
using the cursor keys.

Once you are satisfied with the positioning of the lower portion of the page, you can either

save the finished document as a .psd file to retain the individual layers (allowing you to go
back later to make further changes), or you can ‘flatten’ the new layer onto the old one,

creating a finished flat image. See below for flattening layers.

Layers

The function that is unique to Photoshop is the ability to create layers on your working
image. This is analogous to using successive transparent overlays on an overhead

projector. The base image is called ‘background’ and although you can perform changes

and alterations on this base layer, it is better to leave it untouched, and make all your
alterations in layers which can be turned on or off (i.e. made visible or not), changed around

in order (by dragging) and will be saved when you exit the document, as long as you save in

Photoshop format. (TIF format will also save layers, but the file will be very large.)

The use of layers is essential in digital restoration, since actions which cannot be changed

when performed on the background can be altered or edited when stored in a layer.

The commonest problems encountered when working with layers all go back to a single
error: every time you create a layer, that layer will be the ‘active’ one, and is selected in
the layers palette. Some actions can be added sequentially without changing back to the
background layer, but more often than not – particularly when selecting colours or
specific areas of the image – you must return to the background layer to do the work: i.e.
click to select the background layer before proceeding.
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Creating a new layer

You will need to have an image open, as you cannot create layers on top of nothing. You

have already created a layer in the prevsious example simply by pasting data from another
file into the file where you are working. However, in restoration you will want to create new

layers without cutting and pasting information.

The layers palette default placement is to the right of the Photoshop workspace and near the
bottom of the group of palettes. If you cannot see it immediately check the tabs in the

palettes that are visible in case it is not in the foreground. Click on \Layers’ to bring it to the

foreground. You will see one layer in place already, called ‘Background’. This is your base
image, and you will see that it has a little padlock icon, indicating that it is locked and

therefore cannot be moved.

To create a new layer, click on the ‘page’ icon to the left of the wastebasket. This

creates a new blank layer which can be used for drawing (e.g. to annotate the
document) or performing an action that you may want to keep separate from the main

image.

You can also create a layer by cutting/copying and pasting data either from the original
document, or from another (as described above). Using the Text tool [T] also creates a new

layer, so that you can edit the text and/or move it around the document after creating it.

To avoid data loss, SAVE your document each time you create a layer, and as often as you

think of it in between times.

Adjustment layers

In this example two layers have been added to the

background: a level adjustment layer, and a colour-
fill layer. The eye symbol to the left of each layer

description can be clicked to hide or show the layer

on the image: if the eye is showing the layer is
visible, if not, it is not visible and not acting on other

layers..

The blank box to the right of the eye can be clicked

to link one layer to another. You can then merge two
layers into one, or perhaps move two layers together

if they have pasted shapes in them. The icons on the

bottom of the window will alloyou to create new
layers or discard layers. The trash can icon is

probably self-explantory. The icon immediately to its left, like a new page icon, creates a

new layer. When you create a new layer it is invisible, but you can draw on it as you would

on an overhead projector transparency. To create a new adjustment layer – one which has
an effect on the layer(s) below it, use the black and white circle (or yin-yang) icon. This is a

sub-menu with a selection of types of layer which are discussed below.

Adjustment layers are created by clicking on the bisected circle icon on the bottom
of the Layers window. The tiny inverted triangle on the icon indicates that there is a

pop-up menu under this icon. Clicking on it will show a list of different types of layer that can

be added to an image, mostly with functions that change the appearance of the picture.
Selecting one of these functions will bring up a dialog box with a series of options. Those

that are relevant to the restoration of images will be discussed in Chapter 3 (Restoration 1).
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If you are performing a layer adjustment that affects the whole image, such as a global
level adjust, and your image is very large, you can save processing time by creating a
low-resolution copy of your master image, doing the level adjustment on the small image,
and then dragging the layer from the low-resolution copy to the high-reolution master.

Layer order

Layers only act on those beneath them (i.e. those under them in the list), so layer order can

be important. The order of layers can be changed, and doing so changes the way in which
the image appears, since layers only operate on those below them. A global level-adjust

layer will have a different effect on the image depending upon where in the set of layers it

appears. This is one of the reasons it is extremely useful to be able to go back into a layer
and change its behaviour or colour values: if you move a layer you may want to edit its

contents because it has a different effect on the image, or you may want to edit other layers

that are now being affected by it.

The action of a layer on those lying beneath it can be changed from a simple overlay style to

something more complex by using the drop-down menu on the top left of the window (which

reads ‘Normal’ in the default view. Use of different overlays is discussed in Chapter 4

(Restoration 2).

Once you have created the desired effect using layers you can either save using Photoshop

format, which will retain the layer structure you have created (enabling you to come back

and continue editing later). To save as a final version which will be smaller than the .psd

version, choose ‘Flatten Image’ from the Layers drop-down menu located under the  on

the top right of the layers window.

This menu also allows you to merge linked layers (linking is done by clicking in the box to

the right of the ‘eye’ box, and shows a chain icon when a layer is linked to another) and

‘Merge down’, which merges a layer with the layer immediately beneath. In general with

adjustment layers this is not used, as the action of the adjustment changes when merged
with another layer.




